Script PHP

[Script PHP][bsummary]

Nulled

[Nulled][twocolumns]

Joomola

[Joomola][bleft]

Plugin

[Plugin][grids]

Scripts Adult Script Pro Versão 2.0.3

Requisitos do servidor Pro Script Adulto
Linux (Fedora / Slackware / Ubuntu / Debian / CentOS / RHEL) ou Unix (FreeBSD / NetBSD / OpenBSD) Server
Servidor Apache, Lighttpd ou Nginx (com suporte de reescrita)
MySQL 5.x
PHP> = 5.2.x (mod_php ou CGI / FastCGI)
Suporte GD2
Suporte MySQL
Suporte CURL
Suporte SimpleXML
Suporte de FTP
PCRE com UTF8 / Unicode Properties
PHP CLI> = 5.2.x (veja acima para suporte)
FFMpeg => 0.11.5 (com suporte para coxas, x264, theora, vpx, xvid, faac, faad2, amr, webm, jpeg, png, gif e freetype)
Yamdi (para FLV Meta Tag Update)
QT-Faststart (vem com FFMpeg, usado para manipulação de átomos moov / mdat)
Adult Script Pro Configuração recomendada do PHP
Modo de segurança - Desligado
Open Basedir - Off (ou configurado para permitir a execução de php-cli / ffmpeg / yamdi / qt-faststart)
Exibir Erros - Desligado
Uploads do arquivo - On
Carregar tamanho máximo (define o tamanho máximo de upload de arquivos em MB)
Tamanho máximo do post (define o tamanho máximo do formulário (inclui uploads de arquivos) no MB)
Tempo máximo de execução - 7200
Tempo máximo de entrada - 7200
Mememory Limit (define o tamanho máximo de upload de arquivos em MB)
A função exec () deve ser permitida
register_argc_argv - On (requerido apenas para PHP CLI)
Requisitos opcionais do servidor Adult Script Pro
Suporte PHP APC (melhora a velocidade de 20% a 300%)
PHP Mbstring (melhora a renderização em vários idiomas)
Suporte PHP JSON
PHP Memcache Extension (usado para cache)
Busca Sphinx (opcional, usado para pesquisa rápida por título, descrição e tags)